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L’Oblique license agreement 

 
Important – READ THIS LICENSE CAREFULLY BEFORE INSTALLING THE 
AZ PRINT™ SOFTWARE: By exercising your right to use the AZ PRINT™ 
software you agree to be bound by the terms of this L’OBLIQUE license agreement. 
 
PREAMBLE 
The AZ PRINT™ includes the computer programs, associated media and all printed 
documentation. 
 
1/ LICENSING 
L’OBLIQUE grants you a non-exclusive license authorizing you to install and use this 
copy of the AZ PRINT™ software. The particular computer on which AZ PRINT™ is 
installed and the geographic location of the said computer may be changed, provided that 
the software can never be used by more than one person simultaneously. Electronic 
transfer of the software from one computer to another over a network and distribution of 
copies of the software to third parties are strictly prohibited. This license may not be 
shared or used concurrently on different computers. 
 
2/ COPYRIGHT 
The AZ PRINT™ software is protected by copyright legislation. You are authorized (a) 
to transfer the software to a SINGLE hard disk and (b) make a single copy of the 
software for backup and archival purposes. You may not use the resulting copy except to 
preserve the use of the AZ PRINT™ software. You are not authorized to make copies of 
the printed documentation accompanying the software. 
 
3/ OTHER RESTRICTIONS 
The AZ PRINT™ software is not sold, simply licensed. You are not authorized to loan or 
rent the AZ PRINT™ software. You may however permanently transfer the software and 
documentation to another user on the express condition that you do not retain any copies 
and that the transferee accepts the terms of this agreement.  
Without prejudice to its other rights, L’OBLIQUE may terminate this license agreement 
if you do not comply with the terms thereof. In this case you must return or destroy all 
copies of the  AZ PRINT™ software and all its components. 
 
4/ LIMITED GUARANTEE 
L’OBLIQUE guarantees to the initial purchaser, for a period of 90 days with effect from 
the date of initial purchase as justified by the date on the invoice, that the diskette or CD-
ROM media on which the software is provided is free of defects and faults. If a fault is 
noted, L’OBLIQUE’s responsibility under the terms of this guarantee shall be limited to 
the replacement of the defective media. L’OBLIQUE’s guarantee shall not apply if the 
defect  is caused by an accident, abuse or incorrect use. 
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Neither L’OBLIQUE nor its distributors provide support for the AZ PRINT™ software. 
 
Under no circumstances shall L’OBLIQUE or any other person involved in creating, 
producing or delivering the product be held responsible for any damages of any kind 
whatsoever, including in particular lost production, lost data or any financial losses 
resulting from the use or the inability to use the AZ PRINT™ software, even if 
L’OBLIQUE has been informed of the possibility of such damages.  
No information or advice given orally or in writing by L’OBLIQUE or its distributors or 
employees shall constitute a guarantee nor extend in any manner the terms of this 
guarantee, nor may the license holder require any information or advice in this capacity. 
 
Whatever the form taken by any complaint, L’OBLIQUE’s responsibility for any 
damages on any basis whatsoever shall not under any circumstances exceed the purchase 
price of the software.  
 
L’OBLIQUE DOES NOT PROVIDE ANY OTHER UNDERTAKINGS OR 
GUARANTEES, AND IN PARTICULAR NO EXPRESS OR IMPLIED GUARANTEE 
OR COMPLIANCE OR SUITABILITY FOR A SPECIFIC USE. ALL OTHER 
IMPLICIT OBLIGATIONS SHALL BE EXCLUDED. 
 
If any of the stipulations of this list of terms is deemed inapplicable, null or void, the 
effects of the other stipulations shall continue to apply.  
 
This guarantee shall be governed by applicable laws in France. 
 
5/ MISCELLANEOUS 
If you have any questions about this license, please write to L’OBLIQUE – B.P. 6032-
69604 VILLEURBANNE CEDEX – FRANCE 
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1. Installation 
  
 1.1 . Configuration required 
 
az print™ version 2 is designed to run on computers with a 32-bit Windows operation 
system: 
- Windows 95™ 
- Windows 98™ 
- Windows Me™ 
- Windows NT™ 
- Windows 2000™ 
- Windows XP™ 
 
The minimum configuration needed to operate comfortably is as follows: 
 
- Intel P166 or equivalent processor 
- 32 MB RAM 
- 5 MB free space on hard disk 
- SVGA monitor configured in 800 x 600 mode 
- Laser or ink jet printer 
- CD-ROM drive for software installation 
 
 1.2. Installing az print™ 
 
Starting the installation 
az print™ is supplied on CD-ROM. In general the installation program should start 
automatically when the CD-ROM is inserted in the drive. 
If this is not the case, open the Explorer, go to the CD-ROM drive and run the setup 
program at the root of the drive. 
 
Installation 
Answer the questions asked by the installation program, then click on Next. If you do not 
know the answer, click directly on Next. 
 

• User information 
Enter your name and company, then click Next. 

 
• Select the installation directory 
The program is normally installed in the directory 
   Program Files\AZPrint2 
If you wish to install it at another location, click on the Browse button then select the 
appropriate directory (you must have the access rights needed to create files there). 
 
Now click Next. 
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• Selecting the program folder 
A program folder AZPrint2 is normally created in the Programs folder of your PC’s 
Start menu. 
If you want to alter this name or add the az print™ access icon in an existing file, 
enter the desired value or select a folder from the list of existing folders. 
 
Now click Next. 

 
• Installation complete 
On this last screen, select Run the program then click on Done. 
 

IMPORTANT: FIRST PRINTING 
 

The first time you print with az print™, you must tell the system how your printer 
handles small paper formats. If you need further information, see the Printing / Printer 
parameters section. 

 
 1.3. Uninstalling 
 
az print™ complies with the Windows standard for software installation. You can, 
therefore, uninstall az print™ as follows: 
 
- Open the Start menu. 
-  Select Control Panel. 
- Double-click on the Add / Remove software icon. 
-  Select the Install / Uninstall tab 
- Select the AZPrint2 entry in the list. 
- Press the Add / Remove button. 
- Confirm uninstall by clicking on Yes. 
 
az print™ is then fully uninstalled. 
 
2. General presentation 
 
 2.1. az print™ 
 
The purpose of az print™ is to simplify creation, management and printing of all types 
of index labels for the L’OBLIQUE® range of filing products. This includes Oblique, 
Unifile and Executive folders and the Flag Guide labels. 
 
az print™ enables labels to be created quickly in pre-dimensioned fields which match 
the characteristics of the sheet. 
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You can exchange data to and from office applications (spreadsheets, word processors, 
databases) using the Windows clipboard. 
 
You can use all Windows fonts and their attributes (bold, italic, underline, size, color, 
etc.). It is now possible to mix several fonts and attributes within a single field. 
 
az print™ enables you to print text in all four directions to match your usual filing 
methods. A new vertical printing mode, (with characters placed one above the other) 
completes this function. 
 
Labels can be divided up to define fields which will be perfectly aligned when printed. 
You can define the number and width of the fields. 
 
You may indicate a background color for each cell (sorting by color code). 
 
A size check can be performed on request, ensuring that the text does not overlap the 
dimensions of the chosen label. 
 
az print™ operates with almost all printers on the market which have a Windows 
driver and accept sheet feeding regardless of the printing technology used. 
 
az print™ lets you reuse sheets of labels which have already been partly used, without 
requiring any complicated calculations or parameter settings. Simply tell the program the 
number of labels remaining on the sheet. Combined with the selective printing function, 
this enables you to change your filing system as required while keeping an up-to-date file 
which can be used to reprint any labels required. 
 
Naturally, you can save and reload the information entered, without losing the 
characteristics of the labels. Each file may contain thousands of labels. 
 
az print™ also has numerous editing possibilities, making it extremely easy to produce 
clear and attractive indexing labels for suspension files and flag guides. 
 
 2.2. Quick start guide 
 
To print a series of labels, proceed as follows: 
 

1/ Create a new file by clicking on the Create tool . 
 
2/ Select a type of sheet from the list available. 
 
3/ Enter your labels in the resulting data entry chart: 
 

• Enter the text corresponding to the first label. 
• Confirm by pressing Return. 
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• The cursor moves to the next label to allow you to enter a second label, etc. 
 

4/ Display the result by clicking on the Preview tool . Correct if necessary. 
 
5/ Place the paper in the printer: the pre-printed text should be positioned like a sheet 
of headed paper. 
 
6/ Print the sheet by clicking on the Print tool . A print confirmation dialog box is 
displayed. Confirm by clicking OK and the page will be printed. 
 
7/ Save your work if desired, by clicking on the Save tool . The Save file dialog box 
lets you name your file. Enter a comprehensible name then confirm by clicking OK. 
 
8/ Close the data entry screen by clicking on the cross at the top right of the screen 

. 
 

That’s it! 
 

You can restore your list by clicking on the Open tool . The Open file dialog box is 
displayed. Select your file then click on OK to continue working on your list. 
 
3. Data entry 
 
 3.1. Selecting a sheet 
 
When a new file is created, the first operation is to select the type of sheet. The screen 
below is displayed automatically to create a new sheet. 
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Select the line corresponding to the model you wish to use then click on OK. 
Alternatively you can double-click on the selected line. 
 
 3.2. Data entry window 
 
The data entry window (or editing window) is used to create labels, modify the contents 
of the label and select various formatting options. 
 

 
 
The sheet is presented as a data entry form similar to a spreadsheet. 
 
• The title bar lists the file name and the selected sheet type. 
• The menus give access to the various control, editing and parameter functions. 
• The toolbar gives easy access to the most common functions (font, size, display, etc.) 
 
The data entry form presents the labels in a table, matching the end result as closely as 
possible. The table is divided into cells organized in lines and columns. 
 
Each line corresponds to one label. If you use sheets with several labels side by side, they 
are entered one above another, and az print™ positions the labels in the right direction 
on the sheet. 
 
The possible actions affecting labels are described in the Actions on labels section. 
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Each column corresponds to one zone on the label. Splitting the label into columns makes 
it easier to align the text segments, keep the presentation uniform and use color codes 
effectively. 
 
The possible actions affecting columns are described in the Actions on columns section. 
 
Moving around the cells 
 
You can move around the table in several ways: 
 
• Access a cell by clicking on the left mouse button. 
• Move to an adjacent cell with one of the arrow keys (up / down / left / right). It is not 

possible to move outside the bounds of the table, except that moving downwards 
automatically creates new lines if necessary. 

• Move to the next / previous cell in the usual order for writing text (at the end of the 
line the cursor moves to the start of the next line, creating a new label if necessary). 

• The Home key moves to the first cell in a label. 
• The End key moves to the last cell in a label. 
• The Ctrl + Home keys move to the first cell of the first label. 
• The Ctrl + End keys move to the last cell of the last label. 
• The Return key acts like the down arrow key. 
• The Ctrl + Alt + Enter keys move the cursor down one line inside a cell. 
 
Entering text 
 
When you want to enter text in a cell, start by moving to the cell using one of the ways 
described above. 
Enter your text as described in the Editing text section. 
 
Vertical display: The Display direction function enables the labels on certain types of 
sheets to be displayed in the direction in which they are used. Note that in this case the 
lines become columns and the columns become lines. The descriptions in this manual 
assume that the labels are visible horizontally. 
 
 3.3. Editing text 
 
Starting to enter data 
 
Editing mode is accessed as follows: 
 
• Enter text: the contents of the current cell are deleted and data entry started in a blank 

cell. 
• Double-click in a cell or press F2: the cell enters editing mode and the cursor moves 

to the end of any text which may be present. 
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Editing 
 
Once you are in editing mode, all usual text editing functions are available: selecting, 
inserting, copy and paste. 
 
Editing always shows horizontal characters. Only the font, size, bold, italic, underline 
and character color attributes are visible while editing. 
Using the corresponding tools only affects the selected text, not the entire cell. 
The operation of all other functions remains unchanged. 
 
Validating data entered. 
 
The program automatically leaves editing mode as soon as you move to another cell or 
press Return. 
 
Abandoning edits 
 
It is possible to quit editing mode and abandon all changes made by pressing the Esc key. 
 
 3.4. Toolbar 
 
The toolbar enables you to quickly select the font, size and style of characters on your 
labels, and provides immediate access to the most common functions. It is located under 
the menu bar in the main window. 
 
Standard Toolbar 
 

 
 

  Start a NEW label file. 
 

 OPEN an existing file. 
 

 SAVE the labels entered. 
 

 Print labels 
 

 Obtain a PREVIEW of the sheet before printing. 
 

 TOGGLE the direction of label display (horizontal / vertical) 
 

 CHECK overhanging fields. 
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Formatting toolbar 
 

 
 
The icons of this toolbar act in the same way as the corresponding menu options.  
 
Pressing a button modifies the display characteristics: 

- of the selected text if you are in editing mode (within a cell) 
- of the selected cell(s) if not. 

 
If one or more entire columns is selected, the action also affects the default column 
format (the default column format applies automatically for all new labels created). 
 

Font: Defines the character font. All Windows fonts available for both 
display and printing are proposed in the drop-down list. 
 

Size: Indicates the size of the characters used. The list of sizes proposed varies 
depending on the font. Choose a suitable size to ensure that the characters do not overlap 
the label. You may also enter a size which is not in the list. 
 

 Bold: Enables or disables bold type. 
 

 Italic: Enables or disables italic type 
 

 Underline: Enables or disables character underlining 
 

 Vertical writing: characters are placed above each other (like Chinese characters) 
 

 Character color: alters the color of the characters. This button is split in two: 
 
Left hand side: used to re-apply the last color selected (current color). This 

color is shown by the line under the letter A. 
 
Right hand side (arrow): used to choose and apply a new color, which becomes the 

current color. 
 

Background color: alters the cell’s background color. This button works in the same 
way as the character color button: 
 
Left hand side: used to re-apply the last color selected (current color). This 

color is shown by the line under the letter A. 
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Right hand side (arrow): used to choose and apply a new color, which becomes the 

 
current color. 

 Text alignment: locates the text at the left, in the center or at the right hand 
side of the column.  
 

 Text direction: used to write from left to right, bottom to top, right to left or 
top to bottom. This concerns the text’s directing line. It is compatible with vertical text. 
 

 Zoom: used to modify the zoom factor for displaying the data entry chart. 
You may ty

rief help in the various tools is available by holding the mouse pointer over the tool and 

3.5 Actions on labels 

y default, labels are presented horizontally in the data entry form. Each label is 

pe a value or click on the arrow to select a pre-defined scale. 
 
B
waiting for a few seconds. 
 
 
 
B
identified by a number in the grey box to the left of the label. 
 

 

identification 
zone 

 
his number helps you keep track of labels and may be used in the Go to function 

s well as this simple identification, this zone can be used to select and move labels. 

oving labels 

ou can modify the position of a label in the file as follows: 

• Click on the label identification with the left mouse button and keep the button 

• mouse to the desired location, remaining on the identification zone and 

• se button to move the label. 
 

T
available in the Edit menu.  
 
A
 
M
 
Y
 

pressed. 
Drag the 
without releasing the button. A grey line shows the location to which the label 
will be moved. 
Release the mou
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Selecting labels 

ou can modify the label selection as follows: 

• To select a single label, simply click on the identification zone with the left mouse 

• t a group of consecutive labels, select the first label in the group normally 

•  (i.e. select a label which is 
. 

• 

 
serting labels 

ew labels adopt the default display characteristics of the various columns (font, color, 

ou can insert new labels in several ways: 

• Press the Insert key to create a new label at the cursor position and move all the 

• urn key to below the end of the file to 

•  of the context-sensitive menu or the Edit menu. 

• es beyond the current end of the file. 
 

eleting labels 

ou can delete the selected labels by using the Delete labels option on the menus or by  
 

 
Y
 

button. 
To selec
then hold down the Shift key and select the last one. 
You can also toggle whether or not a label is selected
not currently selected). This is done by holding down the Ctrl key while selecting
The Select all option in the context-sensitive menu or the Edit menu also lets you 
select all labels in the file at once. You can also achieve this by clicking on the 
grey identification area at the top left of the data entry form. 

In
 
N
etc.). 
 
Y
 

other labels downwards. You can also use the Insert label operation of the 
context-sensitive menu or the Edit menu. 
Move down with the arrow keys or the Ret
automatically create a new label. This enables you to type text without having to 
worry about creating new lines. 
Use the Insert and paste function
The required number of labels will be created in the table before the contents of 
the clipboard is pasted.  
By pasting data which go

D
 
Y
pressing the Del button. You will be asked for confirmation before the labels are deleted.
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3.6 Actions on columns 
 

ach column is identified by a number marked in the grey box above each column. E
 

 
 

s well as this simple identification, this zone can be used to select and move columns. 

oving columns 

ou can modify the position of a column in the file as follows: 

• Click on the column identification with the left mouse button and keep the button 

• mouse to the desired location, remaining on the identification zone and 

• se button to move the column. 
 

electing columns 

ou can modify the column selection as follows: 

• To select a single column, simply click on the identification zone with the left 

• p of consecutive columns, select the first column in the group 

• lect a column 
 

•  the Edit menu also lets you 

 
plitting columns 

y default labels comprise a single column, The Split columns function enables you to 

identification 
zone  

 
A
 
M
 
Y
 

pressed. 
Drag the 
without releasing the button. A grey line shows the location to which the column 
will be moved. 
Release the mou

S
 
Y
 

mouse button. 
To select a grou
normally then hold down the Shift key and select the last one. 
You can also toggle whether or not a column is selected (i.e. se
which is not currently selected or deselect a column which is selected). This is
done by holding down the Ctrl key while selecting.  
The Select all option in the context-sensitive menu or
select all columns in the file at once. You can also achieve this by clicking on the 
grey identification area at the top left of the data entry form.  

S
 
B
create as many columns as necessary to obtain the desired effects (colors, alignment). 
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You can split a column into two equal parts as follows: 

• Select the column to be split (e.g. by clicking on the column identification). 

 
ote: the width of the rightmost column in the window may be reduced after this 

tered). 

eleting columns 

ou can delete the selected columns by using the Delete columns option on the menus or 

olumn Size 

ou can easily adjust the size of a column with the mouse by dragging the separator 

o 

efault format 

hen a label is created, each cell adopts the characteristics defined by default for the 
on 

 new labels, but they also immediately 

 

• Use the Split column option in the context-sensitive menu or the Edit menu. 

N
operation. It may be useful to readjust all the columns (check the size of the text en
 
D
 
Y
by pressing the Del button. You will be asked for confirmation before the columns are 
deleted. 
 
C
 
Y
between the two column identifiers. Another easy method of adjusting the width of a 
column according to the text it contains is to double-click on the separator between tw
columns. The left hand column is adjusted to the width of the widest text it contains. Note 
that the size of a label is limited and az print™ will not allow you to increase the width 
of a column beyond the printable area. 
 
D
 
W
corresponding column. These characteristics are defined using the Column format opti
on the Edit menu or the context-sensitive menu. 
Note that the selected characteristics are valid for
override all existing label characteristics removing any existing formatting (for the 
selected column only, of course). 
 

3.7 Cell format 
 

his window can be used to define the formatting options for one or more cells, columns T
or whole labels depending on the current selection. It is activated by selecting the menu. 
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he first tab concerns the font. T
 

 
 

he second tab concerns the alignment. T
 

 
 

he options in these dialog boxes correspond to tools on the toolbar, and are described in T
the appropriate sections. 
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4. Label management 

4.1 Go to a label 
 

he Go to function on the Edit menu gives direct access to a label by its number (which 

 

T
is given in the grey zone to the left of the label). 
 

 
 

nter the label number then click on OK. 

4.2 Checking the size of the text 
 

efore printing a sheet, first check that the text does not overlap the available space. The 

Check width tool 

E
 

B

 or the corresponding menu option can be used for this purpose. 
 The size actually taken by the text in each field is checked: az print™ informs you of

any overlap in either height or width. 
 

 
 

ou can immediately correct the text or the character size then restart the check by 

ou can also continue checking the file by pressing the Next button.  

mportant note:

Y
pressing the Restart button (the check restarts from the first label in the file). To make 
corrections without closing the window, simply click on the cell in question.  
 
Y
 
I  This check might detect an overlap although the screen display appears 

d is 
correct. This is due to small differences between the screen definition and that of the 
printer (more precise). The check takes account of the actual printer characteristics an
thus more precise than the display. 
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4.3 Search for text 
 

he Search function, accessible from the Edit menu, can be used to quickly find labels T
which contain a particular text string.  
 

 
 

nter the text to be found in the Find box then press Search. 

he program moves to the first label cell containing the given string. To continue to the 

hole word: if the Whole word option is checked, the search function only takes into 
r 

E
 
T
next cell containing this string, use the Next option on the Edit menu or press F3. This 
enables you to scroll through all cells containing the string. 
 
W
account cells in which the search string constitutes a separate word (e.g. if you search fo
print with the whole word option, the program will not stop on printer). 
 
Exact case: if the Exact case option is checked, the search function only takes into 

count 

4.4 Replacing a string 
 

he Replace function operates in the same way as the Search function except that it is 

account cells in which the search string is written in exactly the same way, taking ac
of upper and lower case. 
 

T
capable of replacing the search string by another. 
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Enter the text to be found in the Find box then press Search. 
 
The program moves to the first label cell containing the given string then asks for the 
confirmation before replacing. 
 

 
 
The possible choices are as follows: 
 
 Yes The string is replaced and the search continues. 

 No The string is not replaced but the search continues. 
 
 Cancel The string is not replaced, the search stops, but prior replacements are not 

cancelled. 
 
Whole word: if the Whole word option is checked, the search function only takes into 

account cells in which the search string constitutes a separate word (e.g. if 

 

you search for print with the whole word option, the program will not stop 
on printer). 

xact case: if the Exact case option is checked, the search function only takes into 
in exactly the same way, 

taking account of upper and lower case. 

 
 

 

 
E

account cells in which the search string is written 
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5. Label file management 

5.1. Open a label file 

he Open function is used to load a blank label file or a file stored previously by az 
rint™. 
 is available in the File menus on the data entry window and the main window, and on 
e toolbar. All the file attributes (label type, font options and segmentation) are reloaded 
ith the label text. 

 

 
T
p
It
th
w
 

 
 

Enter the name of the file to open or click on it in the list. az print™ files generally 
have a “.azf” extension. 
 

5.2. Saving a label file 
 
The Save as function, accessible from the File menu or the toolbar on the data entry 
screen, is used to store and name a label file. All the file attributes (label type, font 
options and segmentation) are stored with the label text. 
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When saving a file for the first time, the Save as dialog box is displayed. 
 

 
 

Choose a directory and enter the name of the file to save, or click on one of the names in 
the list. az print™ files generally have a “.azf” extension. If you do not enter this in 
your file name, the program adds it automatically. 
 
The Read only check box enables you to save a file and give it the read only attribute 
directly, preventing it being overwritten subsequently. 
 
The Save option on the File menu enables you to save a file which already has a name.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Az print™ version 2  - 23 - 



6. Printing 

6.1 Print preview 

efore printing a sheet it is useful to see a true view on the screen of what will actually 

e printed. This can be achieved by using the Print preview tool

 

 
B

 .b  
 

 
 

The preview window can be resized if necessary. 
 
The following icons are available on the toolbar: 
 

 Start Printing. 
 Go back to the first page. 
 Go back to the previous page. 
 Go forward to the next page. 
 Go forward to the last page. 
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Zoom 

 is possible to set a zoom factor for the preview display, either by clicking in the list or 
by
 

 
 
To t tool or the corresponding option in the File menu. 
 

his opens a window which enables you to define the print settings as described below. 

ave not yet set the parameters for your printer or if you have changed the printer 
equiring the parameters to be reset, the program detects this and displays the initial 

 
It

 entering a numerical value directly. 

6.2 Print parameters

 print your labels, use the Prin

T
 
If you h
r
printer parameter screen (see corresponding section below). 
 

 
 
Printer 
 
This zone allows you to select the printer and set its parameters. 
 
Printer selection 
 This list box enables you to select the printer to be used from the list of installed  
 printers. 
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Modify button 
 This button enables you to redisplay the initial printer parameters window. This  
 window is only displayed automatically the first time the selected printer is used. 
 
Selection 
 
Used to determine which labels to print. 
 
All labels in file 
 Does not take into account the selection and prints all labels. 
Selected labels 
 Only the labels selected in the editing screen are printed. This provides a simple  
 method for only reprinting a few labels from a file. 
 
Print blank labels 
 Whichever of the above options is selected, this option determines whether or not  
 labels with blank text are printed. 

• Checked: blank labels are printed. 
• Not checked: blank labels are omitted. 
It can be useful to print labels with blank text, for example when filing by color 
code. 

 
rint 

sed to choose which pages to print. Once the labels have been selected, you may not 

  
el sheets available. 

ages 
 define one or several pages or ranges of pages to be printed: 

It is possible to specify several pages or ranges by leaving a space between each. 
 order is not important; the labels are always printed in label number order. 

e the number of identical copies to print. 

s 

Used to print all copies of a given label together. 

P
 
U
wish to print a file all at once or may need to reprint a section. 
 
All pages 
 The number of pages is marked to the right of the selection button. Check that you
 have enough lab
P
 You can

• 1 2 3 Means pages 1, 2 and 3. 
• 1-5 Means page 1 to page 5. 

The
 
Copies 
 
Used to determin
 
Number of copie
 Enter the number of copies here. 
Assembled 
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In order 
 The opposite of the previous option, used to print as many identical series of  
 labels as required (for example to reproduce a standard filing plan). 
 
Sheets 
 
Used to ncomplete sheets. 

ete Sheets 
This option indicated that you will use only complete sheets of labels. If your  

This function, exclusive to az print™, enables you to reuse sheets of labels 
ich have already been partly used, regardless of the type of label (sheets for  

eet. The first page is printed then a window  
asks the same question for the next sheet. 

 i  
inu ram no longer asks the question for 

n 
is asked again. 

fter choosing the appropriate options, click on the Print button to start printing. You can 
 

ectly, it is essential for at least one printer to 
always connected). 

ns, such as not printing blank 

Printer parameters 

used for the first time, az print™ asks you a simple question about 

 print i
 
Compl
 
 printer permits, you can print all the labels in one operation. 
Partial Sheets 
 
 wh
 suspension files or self-adhesive sheets). To re-use a partial sheet, indicate the  
 number of labels remaining on the sh
 
 

Th s second window enables you to:
• Cont e on full sheets (the prog

subsequent sheets, which must therefore be full sheets). 
• Start again with a new partial sheet (this sheet is processed) then the questio

 
A
also obtain a final preview by clicking on the Preview box.
 
Note: To allow az print™ to operate corr
be configured on the PC (even if it is not 
 
The combination of certain exclusive az print™ functio
labels, selective printing, intelligent handling of multiple copies and reusing partial 

se. sheets, enables you to make real savings in the number of label sheets you u
 

6.3 
 
Centering mode 
 
When a printer is 
how the paper is positioned in the tray: 
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On the feed tray between two guides. When you insert 
all format paper, the guides must be moved closer together to hold the paper. 

 If only one

 all printers the paper is inserted in 
sm
 

 of the guides is moved, the paper is positioned to the side. Press the left 

 If the two guides

•
hand button. 

 
•  move towards the center, the paper is centered in the tray. Press the 

right hand button. 
 
This is normally the only parameter you will need to enter. 
 
If you realize that you have selected the wrong option, this is not a problem. Next time 
you print, press the Modify button in the print window. This enables you to change your 
choice. 
 
Forced Offset 
 
For various reasons (e.g. a mechanical problem) printing may be systematically offset on 
a particular printer. To solve this rare problem you can force az print™ to offset 
printing horizontally or vertically. 
 
To access this function simply click on the Advanced button in the above printer 
parameter screen. The following window is displayed: 
 

Az print™ version 2  - 28 - 



 
 

ur labels is: 

oo far left by X millimeters enter X in the top box to force an offset to 

enter –X in the top box to force an offset to 
the left 

the bottom box to force an offset 
downwards. 

 
Too low by Y millimeters enter –Y in the bottom box to force an offset 
 upwards. 
 
For example: -2.5 in the top box means that the text is offset by 2.5 mm to the left. 
 
Note that this procedure does not allow you to correct inconsistent printer operation. 
 
 
 
 
 
 

If the text on yo
 
T
  the right. 
 
Too far right by X millimeters 
 
 
Too high by Y millimeters enter Y in 
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7. General options 
 

7.1. General application options 
 
You can redefine certain parameters used by az print™. 
 

 
 
File access path 

efault directory for label files: 
nter the default directory in which you wish to store your label files. This enables az 

t place when opening or saving files. You can, of 
 this is only a default value. 

ou arch button. 

tored in a configuration file to 
e reused each time you run az print™. 

 
7.2. Pull-down menus 

 
The main window contains four pull-down menus displayed below the title bar. 
 
-   The File menu contains functions for managing label files. 
 
- The Edit menu contains all functions relating to label entry and editing. 
 
- The Tools window gives access to the general configuration options. 
 
 The Window menu enables you to reorganize the windows. 

enus are not accessible. 

 
D
E
print™ to go directly to the righ
course, go to other directories, as
 
Y
 

 can search for a directory by pressing the Se

Click on OK to confirm your changes. The parameters are s
b

-
 
 The Help menu gives access to the on-line help. -

 
Note: if no label file is open, certain m
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Most of the functions accessible from the menus are described in detail in the previo
chapters. See the sections concerned for more information about how to use them. 

us 

 

d. 

 
ing ext certain  be available, in which case they are 

able from context-sensitive menus or 

t

 
  7.2.1.  File menu 
 
The File menu in the data entry window includes functions to save, open and print label 
files. 
 
- New: used to create a new sheet. 
 
- Open: displays a selection window to load a label file saved earlier. 
 
- Close: closes the current sheet. 
 
- Save: saves a file which has already been saved. 
 
- Save as: saves a label file, giving it a new name. 
 
- Print preview: shows the sheet as it will appear when printe
 
- Print: shows the label printing dialog box. 
 
- Quit: leaves the program. 
 
  7.2.2.  Edit menu 
 
The Edit menu in the data entry window contains numerous label editing functions.
Depend on the cont options may not
grayed out. Most of these functions are also avail
from the toolbar. 
 
Repea  

t text color to the selected cells or the text 
le lor in 

ies the current background color to the selected cells. 
hi heet. 

lip

 
- Repeat text color: applies the curren
se cted in the text editor. This option is disabled until you have applied a text co
this sheet. 
 
- Repeat background color: appl
T s option is disabled until you have applied a background color in this s
 
C board 
 
- Copy: Copies the selected cells or the text selected in the text editor to the W
clipboard. It can then be pasted into another application (spreadshee

indows 
t, word processor, 

ase the formatting of the cells is retained). database) or into az print™ itself (in which c
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- Cut: the text is first copied then deleted from the original chart. 

e: the chart at the location of the data entry 
ursor. 

ed 
. 

ts of all the cells in this rectangle are replaced. 
• If several cells are selected, the paste operation only uses the selected area, 

to adjacent cells. 

o 

earch functions

 
- Past copies of the text in the clipboard into 
c

• In editing mode the text is copied at the cursor location. 
• If a single cell is selected, the text is copied into a rectangle starting at the select

cell and extending to cover the same number of cells as the data in the clipboard
The conten

without overlapping in
 
- Insert and paste: equivalent to paste, but inserts the required number of labels t
avoid overwriting the contents of the existing cells. 
 
S  

: replaces one or more occurrences of a given character string in the label 
ata. 

 Go to: moves to a given label (assuming its number of known). 

abel manipulation

 
- Search: finds labels containing a given character string. 
 
- Replace
d
 
- Next: repeats the last search or replace operation. 
 
-
 
L  

mns: 
mum size according it 

 be 

- Add label: adds a new label at the end of the file. 
el(s): deletes the selected label(s). 

- Label format: opens a window to allow certain formatting parameters to be 

- Cell format: opens a window to allow the formatting parameters to be changed 
for the selected cell(s). 

 
- Colu

- Adjust column(s): reduces the selected column to a mini
its content. 
- Split column: divides the selected column into two equal parts. 
- Delete column(s): deletes the selected column(s). 
- Column format: opens a window to allow certain formatting parameters to
changed for the selected column(s). 

 
- Labels: 

- Insert label: inserts a blank label above the current cell. 

- Delete lab

changed for the selected label(s). 
 
- Cells: 
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- Select all: selects all labels in the file. 

Check length: checks for overhanging fields. 

 Display direction: toggles the direction in which the sheet is displayed (horizontal or 
r nly affects the display on the screen, not the printed result). 

 
  Tools menu 
 
- Op e program’s default values. 
  
  enu 

 allows several label files to be opened simultaneously. The Window menu of 
the ma s being edited. 
 
- Ca s in a cascade pattern. 
 
 Til s the windows in a tile pattern (non-overlapping  

 rectangles). 

- Pre
 

 Open windows: Displays the list of open windows. To access a 
, click on the corresponding line. 

he Help menu provides access to the on-line help and information about the program. 

 : 

ut:
Displays information about the program and the publisher. 

 
- 
 
-
ve tical). This o

7.2.3.  

tions: gives access to the dialog box for modifying th
 
7.2.4.  Window m

 
az print™

in window enables easy navigation between the various file

scade: Arranges the window

-
 

e: Arrange

 
vious: Makes the previous window active. 

- Next:  Makes the next window active. 
 
-
   particular window
 
  7.2.5.  Help menu 
 
T
 

Contents
Displays the table of contents for the on-line help. 

-

 
- Abo  

 
Support 
 
- Printer technical characteristics 

Displays the characteristics of the current printer. This option may be useful to 
our technical support department. 
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7.3. menu Context-sensitive 

which gives easy 
ccess to the most commonly used functions. 

ns 
 the current label or to all selected labels. 

he functions in this menu are all also accessible from the Edit menu. 

 
The data entry window (label sheet) has a context-sensitive menu 
a
 
It is displayed when you click on the right mouse button. It can be used to apply actio
to
 
T
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